<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>WildTomato - Nelson and Marlborough&#039;s magazine - The Sellers Room: Top quality design, service and materials</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:500,700&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WildTomato - Nelson and Marlborough&#039;s magazine - The Sellers Room: Top quality design, service and materials" />
<meta property="og:description" content="BY BRENDA WEBB &nbsp; Dynamic husband and wife designing duo Myles and Margarette Sellers work closely with clients to create spectacular rooms whether it’s a kitchen, entertainment space or any other room you may have. Their aptly named business, The Sellers Room, offers a full service from consult and design through to manufacture..." />
<meta property="og:url" content="http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/" />
<meta property="og:site_name" content="WildTomato" />
<meta property="article:tag" content="kitchen" />
<meta property="article:tag" content="Margarette Sellers" />
<meta property="article:tag" content="Myles Sellers" />
<meta property="article:tag" content="Nelson" />
<meta property="article:tag" content="renovating" />
<meta property="article:tag" content="The Sellers Room" />
<meta property="article:section" content="Business Profiles" />
<meta property="article:published_time" content="2017-06-01T00:00:56+12:00" />
<meta property="article:modified_time" content="2017-05-30T21:03:58+12:00" />
<meta property="og:updated_time" content="2017-05-30T21:03:58+12:00" />
<meta property="og:image" content="http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="668" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BY BRENDA WEBB &nbsp; Dynamic husband and wife designing duo Myles and Margarette Sellers work closely with clients to create spectacular rooms whether it’s a kitchen, entertainment space or any other room you may have. Their aptly named business, The Sellers Room, offers a full service from consult and design through to manufacture..." />
<meta name="twitter:title" content="WildTomato - Nelson and Marlborough&#039;s magazine - The Sellers Room: Top quality design, service and materials" />
<meta name="twitter:image" content="http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WildTomato &raquo; Feed" href="http://www.wildtomato.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="WildTomato &raquo; Comments Feed" href="http://www.wildtomato.co.nz/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wildtomato.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wildtomato.co.nz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.wildtomato.co.nz/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://www.wildtomato.co.nz/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://www.wildtomato.co.nz/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://www.wildtomato.co.nz/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.wildtomato.co.nz/wp-content/themes/simplemag/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.wildtomato.co.nz/wp-content/themes/simplemag-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.wildtomato.co.nz/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.wildtomato.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wildtomato.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wildtomato.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.wildtomato.co.nz/?p=3329' />
<link rel="alternate" type="application/json+oembed" href="http://www.wildtomato.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wildtomato.co.nz%2F2017%2F06%2F01%2Fsellers-room-top-quality-design-service-materials%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wildtomato.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wildtomato.co.nz%2F2017%2F06%2F01%2Fsellers-room-top-quality-design-service-materials%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":3329,"post_name":"sellers-room-top-quality-design-service-materials","post_title":"The Sellers Room: Top quality design, service and materials","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":33,"name":"Business Profiles","slug":"business-profiles","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"","parent":0,"count":35,"filter":"raw","cat_ID":33,"category_count":35,"category_description":"","cat_name":"Business Profiles","category_nicename":"business-profiles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":210,"name":"kitchen","slug":"kitchen","term_group":0,"term_taxonomy_id":210,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":167,"name":"Margarette Sellers","slug":"margarette-sellers","term_group":0,"term_taxonomy_id":167,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":168,"name":"Myles Sellers","slug":"myles-sellers","term_group":0,"term_taxonomy_id":168,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":96,"name":"Nelson","slug":"nelson","term_group":0,"term_taxonomy_id":96,"taxonomy":"post_tag","description":"","parent":0,"count":26,"filter":"raw"},{"term_id":211,"name":"renovating","slug":"renovating","term_group":0,"term_taxonomy_id":211,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":209,"name":"The Sellers Room","slug":"the-sellers-room","term_group":0,"term_taxonomy_id":209,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Frontier Media","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="247852" async></script>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-82389484-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css">
.header .logo{max-width:800px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#c30032;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#c30032;}
.main-menu .posts-loading:after {border-top-color:#c30032;border-bottom-color:#c30032;}
.secondary-menu ul > li:hover > a {color:#c30032;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #c30032;}
.main-menu > ul > li > .sub-menu {border-top-color:#c30032;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #c30032;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#c30032;}
.entry-title {text-transform:none;}
.title-with-sep{background:url("http://www.wildtomato.co.nz/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:600px;}}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wildtomato.co.nz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.wildtomato.co.nz/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://www.wildtomato.co.nz/wp-content/uploads/2016/06/cropped-10007484_855335711158979_33872569_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.wildtomato.co.nz/wp-content/uploads/2016/06/cropped-10007484_855335711158979_33872569_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wildtomato.co.nz/wp-content/uploads/2016/06/cropped-10007484_855335711158979_33872569_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.wildtomato.co.nz/wp-content/uploads/2016/06/cropped-10007484_855335711158979_33872569_n-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-3329 single-format-standard ltr single-business-profiles layout-full wpb-js-composer js-comp-ver-4.12 vc_responsive">
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="http://www.wildtomato.co.nz/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://www.facebook.com/WildTomato/" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/wildtomatomagazine" class="icomoon-instagram" target="_blank"></a></li><li><a href="https://www.youtube.com/channel/UCztQQsF-uAt3_sqmy3cbuuw" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-wild-tomato-main" class="menu"><li id="menu-item-3356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3356"><a href="http://www.wildtomato.co.nz/">Home</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"><a href="http://www.wildtomato.co.nz/about/">About</a></li>
<li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2215"><a href="http://www.wildtomato.co.nz/read/">Read</a>
<ul class="sub-menu">
	<li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="http://www.wildtomato.co.nz/read/">Issues</a></li>
	<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2295"><a href="http://www.wildtomato.co.nz/category/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-2296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2296"><a href="http://www.wildtomato.co.nz/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-2216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2216"><a href="http://www.wildtomato.co.nz/subscribe/">Subscribe</a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="http://www.wildtomato.co.nz/competitions/">Competitions</a></li>
<li id="menu-item-1922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1922"><a href="http://www.wildtomato.co.nz/contact/">Contact</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobiledark"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-default">
            <a class="logo" href="http://www.wildtomato.co.nz">
            <img src="http://www.wildtomato.co.nz/wp-content/uploads/2016/07/Unknown.png" alt="WildTomato - Nelson and Marlborough&#039;s magazine" width="800" height="131" />
        </a><!-- Logo -->
    
        <span class="tagline">Nelson and Marlborough&#039;s magazine</span>
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				            
            </header><!-- #masthead -->
    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-3329" class="post-3329 post type-post status-publish format-standard has-post-thumbnail hentry category-business-profiles tag-kitchen tag-margarette-sellers tag-myles-sellers tag-nelson tag-renovating tag-the-sellers-room">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2017-06-01T00:00:56+12:00">June 2017</time><time class="updated" datetime="2017-05-30T21:03:58+12:00">May 2017</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">The Sellers Room: Top quality design, service and materials</h1>
        </div>
            </header>


            
                        
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                    
        <div class="entry-media above-content-media">
                    </div>

                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <article class="entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="page" title="Page 68">
<div class="section">
<div class="layoutArea">
<div class="column">
<figure id="attachment_3330" style="width: 1000px" class="wp-caption alignnone"><img class="wp-image-3330 size-full" src="http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346.jpg" alt="" width="1000" height="668" srcset="http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346.jpg 1000w, http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346-300x200.jpg 300w, http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346-768x513.jpg 768w, http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346-370x247.jpg 370w, http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346-270x180.jpg 270w, http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346-570x381.jpg 570w, http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346-770x514.jpg 770w, http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346-898x600.jpg 898w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">PHOTO ISHNA JACOBS</figcaption></figure>
<h3></h3>
<h3>BY BRENDA WEBB</h3>
<div class="page" title="Page 1"></div>
<a href="http://issuu.com/wildtomato/docs/wildtomato_june2017/43?e=13956096/49243434" class="sc-button color-red target="_blank"><span>READ MAGAZINE</span></a>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
<div class="page" title="Page 69">
<div class="page" title="Page 75">
<div class="section">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 75">
<div class="section">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 75">
<div class="section">
<div class="layoutArea">
<div class="page" title="Page 75">
<div class="section">
<div class="layoutArea">
<div>
<p>Dynamic husband and wife designing duo Myles and Margarette Sellers work closely with clients to create spectacular rooms whether it’s a kitchen, entertainment space or any other room you may have.</p>
<p>Their aptly named business, The Sellers Room, offers a full service from consult and design through to manufacture and installation of kitchens, bathrooms, laundries and even storage spaces for areas such as bedrooms and garages.</p>
<p>Their leading-edge showroom in Stoke is fully interactive and one of the most up-to-date and comprehensive in the Top of the South.</p>
<p>“It’s very much a touch and feel showroom,” explains Margarette. “We encourage people to come and have a look and see the very best that is available.”</p>
<p>The Sellers have been in the industry a long time and for them quality is crucial.   They only offer and deal with top-of-the-range products, mainly because such items offer long-term value.</p>
<p>“We want to be able to stand behind our products and know that our suppliers will stand behind us,” says Margarette. “Therefore, we use products that we know will stand the test of time, and we’ve been around long enough to be able to have chosen those products knowing how good they are.”</p>
<p>The products they trust and use included Corian (they are certified Corian fabricators), Blum, The Laminex Group panels including CaesarStone, Granite and Hafele, and also their own lacquer finishes.</p>
<p>Margarette and Myles are knowledgeable and passionate about the products they recommend – to the point that they are prepared to happily stand behind them, but as Margarette points out, the beauty of using high quality is that breakdown of product rarely happens.</p>
<p>The couple are very much at the forefront of their business and chances are it’s their smiling faces you will see if you pop into the showroom.</p>
<p>They do all the initial consulting in-house and follow that up with on-site visits.</p>
<p>“We are very flexible – if people want us to come out at 8pm then that’s fine by us,” says Margarette.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Anyone thinking of renovating a kitchen, building a new house or perhaps just wanting to make better use of an existing space in their house is welcome to pop into The Sellers Room for a chat.</p>
<p>People are encouraged to bring their ideas along or allow the skilled team to come up with a design.</p>
<p>Transparency is important and The Sellers Room will come up with an itemised quote always conscious of individual budgets.</p>
<p>Myles, a qualified joiner, has been in the industry since leaving school, having completed his apprenticeship locally. During his 35 years as a joiner/designer including 30 years in business, his skillset has developed to the point where he prides himself on being able to ‘do anything’ and he particularly enjoys a challenge.</p>
<p>Margarette describes herself as having ‘creative flair’ and she enjoys working alongside Myles in the business, but is quick to acknowledge their back-up team, which includes Jane Helem who is a key member of the design team, with more than 20 years of interior design experience.</p>
<p>“Obviously we couldn’t achieve what we do without the amazing team we have working with us, and we are very proud of what we achieve.&#8221;</p>
<p>&nbsp;</p>
</div>
<div></div>
<div>
<h3><strong>Contact</strong></h3>
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><a href="http://thesellersroom.co.nz">thesellersroom.co.nz</a></p>
<p><strong>Phone:</strong> 03 547 7144</p>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class='mailmunch-forms-after-post' style='display: none !important;'></div></article>              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                                        
                    
                                        
                                        
                    <div class="clearfix single-box single-social ">
                    
                                                
                        
    <div class="social-sharing link-layout social-colors" data-permalink="http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/&t=The Sellers Room: Top quality design, service and materials" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/&text=The Sellers Room: Top quality design, service and materials&tw_p=tweetbutton&url=http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/&media=http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346.jpg&description=The Sellers Room: Top quality design, service and materials" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/&amp;title=The Sellers Room: Top quality design, service and materials&amp;source=WildTomato" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=The Sellers Room: Top quality design, service and materials&body=http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                                        

                    
	
<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.wildtomato.co.nz/2016/05/03/kiwibank-kiwi-paddleboarding-brand-aims-to-go-global/">
                    <img src="http://www.wildtomato.co.nz/wp-content/uploads/2016/05/Moana_DSC09876_840x440-1.jpg" class="wp-post-image" alt="Moana NZ SUP Ltd: Kiwi paddleboarding brand aims to go global" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">May 2016</time>
                    </div>
                    <h4>
                        <a href="http://www.wildtomato.co.nz/2016/05/03/kiwibank-kiwi-paddleboarding-brand-aims-to-go-global/">Moana NZ SUP Ltd: Kiwi paddleboarding brand aims to go global</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.wildtomato.co.nz/2016/07/01/hothouse-serving-smart-intuitive-solutions/">
                    <img width="270" height="180" src="http://www.wildtomato.co.nz/wp-content/uploads/2016/07/Hot-House_floor-1-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.wildtomato.co.nz/wp-content/uploads/2016/07/Hot-House_floor-1-270x180.jpg 270w, http://www.wildtomato.co.nz/wp-content/uploads/2016/07/Hot-House_floor-1-370x247.jpg 370w, http://www.wildtomato.co.nz/wp-content/uploads/2016/07/Hot-House_floor-1-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">July 2016</time>
                    </div>
                    <h4>
                        <a href="http://www.wildtomato.co.nz/2016/07/01/hothouse-serving-smart-intuitive-solutions/">HotHouse: Serving smart, intuitive solutions</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.wildtomato.co.nz/2017/01/01/renaissance-coaching-gaining-confidence-style-improve-image/">
                    <img width="270" height="180" src="http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222-270x180.jpg 270w, http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222-300x200.jpg 300w, http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222-768x511.jpg 768w, http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222-1024x681.jpg 1024w, http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222-370x246.jpg 370w, http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222-570x379.jpg 570w, http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222-770x512.jpg 770w, http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222-1170x778.jpg 1170w, http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222-902x600.jpg 902w, http://www.wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3222.jpg 1500w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 2017</time>
                    </div>
                    <h4>
                        <a href="http://www.wildtomato.co.nz/2017/01/01/renaissance-coaching-gaining-confidence-style-improve-image/">Renaissance Coaching: Gaining confidence and style to improve your image</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->                    
                    
                                    

                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="nav_menu-6" class="widget widget_nav_menu"><h3>Links</h3><div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-2103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2103"><a href="http://www.wildtomato.co.nz/category/business-profiles/">Business Profiles</a></li>
<li id="menu-item-2293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2293"><a href="http://www.wildtomato.co.nz/category/interviews/">Interviews</a></li>
</ul></div></div><div id="search-2" class="widget widget_search">
<div class="search-form">
    <form method="get" id="searchform" action="http://www.wildtomato.co.nz/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="archives-2" class="widget widget_archive"><h3>Past Articles</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Past Articles</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.wildtomato.co.nz/2017/06/'> June 2017 &nbsp;(4)</option>
	<option value='http://www.wildtomato.co.nz/2017/05/'> May 2017 &nbsp;(4)</option>
	<option value='http://www.wildtomato.co.nz/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='http://www.wildtomato.co.nz/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='http://www.wildtomato.co.nz/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='http://www.wildtomato.co.nz/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='http://www.wildtomato.co.nz/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='http://www.wildtomato.co.nz/2016/10/'> October 2016 &nbsp;(6)</option>
	<option value='http://www.wildtomato.co.nz/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='http://www.wildtomato.co.nz/2016/08/'> August 2016 &nbsp;(1)</option>
	<option value='http://www.wildtomato.co.nz/2016/07/'> July 2016 &nbsp;(3)</option>
	<option value='http://www.wildtomato.co.nz/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='http://www.wildtomato.co.nz/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='http://www.wildtomato.co.nz/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='http://www.wildtomato.co.nz/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='http://www.wildtomato.co.nz/2016/02/'> February 2016 &nbsp;(3)</option>

		</select>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p>Interested in advertising your business in WildTomato?<br />
<a href="http://www.wildtomato.co.nz/contact/#1467466812633-ee8e7ebb-cd3d">CONTACT US </a></p>
</div>
		</div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wildtomato.co.nz/2017/06/01/sellers-room-top-quality-design-service-materials/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="http://www.wildtomato.co.nz/wp-content/uploads/2016/07/Unknown.png" />
            </div>
            <meta itemprop="name" content="WildTomato" />
        </div>
        <meta itemprop="headline" content="The Sellers Room: Top quality design, service and materials" />
        <meta itemprop="datePublished" content="2017-06-01T00:00:56+12:00"/>
        <meta itemprop="dateModified" content="2017-05-30T21:03:58+12:00" />
        <meta itemprop="author" content="Frontier Media" />
        <meta itemprop="description" content="BY BRENDA WEBB &nbsp; Dynamic husband and wife designing duo Myles and Margarette Sellers work closely with clients to create spectacular rooms whether it’s a kitchen, entertainment space or any other room you may have. Their aptly named business, The Sellers Room, offers a full service from consult and design through to manufacture..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="http://www.wildtomato.co.nz/wp-content/uploads/2017/05/DSC_3346-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
                <div class="full-width-sidebar">
        <div id="ti-about-site-3" class="widget widget_ti-about-site"><h3>WildTomato</h3><div class=" social-center"><p>Nelson and Marlborough's magazine </p>
<p><a href="mailto:info@wildtomato.co.nz">info@wildtomato.co.nz</a></p>
</div><ul class="social social-center clearfix"><li><a href="http://www.facebook.com/WildTomato" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/wildtomatomagazine" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li><li><a href="https://www.youtube.com/channel/UCztQQsF-uAt3_sqmy3cbuuw" aria-hidden="true" class="icomoon-youtube" target="_blank"></a></li></ul></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-wild-tomato-footer-container"><ul id="menu-wild-tomato-footer" class="menu"><li id="menu-item-1881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1881"><a href="http://www.wildtomato.co.nz/about/">About</a></li>
<li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="http://www.wildtomato.co.nz/read/">Read</a></li>
<li id="menu-item-1887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1887"><a href="http://www.wildtomato.co.nz/subscribe/">Subscribe</a></li>
<li id="menu-item-3352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3352"><a href="http://www.wildtomato.co.nz/competitions/">Competitions</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2221"><a href="http://www.wildtomato.co.nz/careers/">Careers</a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222"><a href="http://www.wildtomato.co.nz/advertise/">Advertise</a></li>
<li id="menu-item-2219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2219"><a href="http://www.wildtomato.co.nz/contact/">Contact</a></li>
</ul></div></div>    </div><!-- Full Width Sidebar -->



<div class="footer-sidebar ">
    <div id="supplementary" class="wrapper clearfix columns">
            
            
            </div><!-- #supplementary -->
</div>            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            WildTomato Media Ltd &copy; 2017
<br />
Built by <a href="http://www.frontiermedia.co.nz">Frontier Media</a>                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"a9e43a44b8","ti_ajax_url":"http:\/\/www.wildtomato.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-content/themes/simplemag/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wildtomato.co.nz/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>